Productable - DNS issue causing intermittent access to government environment – Incident details

All systems operational

DNS issue causing intermittent access to government environment

Resolved
Degraded performance
Started about 1 year agoLasted about 5 hours

Affected

App

Partial outage from 9:03 PM to 12:14 AM, Degraded performance from 12:14 AM to 2:18 AM

Updates
  • Resolved
    Resolved

    Our hosting provider has notified us that this incident has been resolved.

  • Monitoring
    Monitoring

    We're still waiting for more info from our service provider on this DNS issue. We haven't seen full outages, but rather slow requests, so we're upgrading from "Partial outage" to "Degraded performance".

  • Identified
    Identified

    Our government environment hosting provider has informed us that they're aware of a DNS issue that's causing intermittent access to our app. We'll provide further updates as soon as we have more info from them.