Productable - Partial access outage – Incident details

All systems operational

Partial access outage

Identified
Operational
Started 8 months ago

Affected

App

Operational from 7:55 PM to 12:00 AM

Updates
  • Update
    Update

    Our service provider has identified this as an issue from an upstream provider of theirs. They're continuing to work on a resolution. In the meantime, as a workaround, if this issue is hit, re-opening the Productable web app in a new tab will fix it.

  • Update
    Update

    We are continuing to investigate this issue with our service provider.

  • Update
    Update

    This issue appears to only be affecting certain users, and potentially only those using the Google Chrome browser. We're working with our service provider to investigate further. We expect additional updates tomorrow (Friday).

  • Monitoring
    Monitoring

    We are once again seeing access issues resulting in "Access denied" messages for some users. This is a result of an issue with one of our service providers. We're working with them on a resolution.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Some users are experiencing frequent session disconnections. We are working with our platform provider to resolve this.